WordPress.org

မြန်မာ | Burmese

1
Feature Filter

ပုံစံ​နေရာချထားမှု

အ​ထူး​ပြု​လုပ်​ချက်​များ

အ‌ကြောင်းအရာ

Return to Themes List

Blocksy

By

Version: 1.5.1

Last updated: စက်တင်ဘာ 20, 2019

Active Installations: 1,000+

WordPress Version: 5.2 or higher

PHP Version: 5.7 or higher

Theme Homepage

Blocksy is a blazing fast and lightweight WordPress theme built with the latest web technologies. It was built with the Gutenberg editor in mind and has a lot of options that makes it extendable and customizable. You can easily create any type of website, such as business agency, shop, corporate, education, restaurant, blog, portfolio, landing page and so on. It works like a charm with popular WordPress page builders, including Elementor, Beaver Builder, Visual Composer and Brizy. Since it is responsive and adaptive, translation ready, SEO optimized and has WooCommerce built-in, you will experience an easy build and even an increase in conversions. Note: Blocksy is built withe the latest web technologies in order to bring you the smoothest experience, that told, old browsers like IE 11 and below may not work as expected. We strongly reccomend you to update/switch to a modern browser.

Support

Got something to say? Need help?

View support forum

Report

Does this theme have major issues?

Report this theme

ဘာသာပြန်များ

Translate Blocksy

No themes found. Try a different search.

ကိရိယာဘားသို့ သွား